DatoCMS Status

Administrative areas unreachable

31 May 2018 17:47 UTC

The server that hosts our administrative area interface is down.

Update: We’ve identified the issue. The Digital Ocean machine that hosts is having some networking/routing issues: we’ll keep you posted in real-time.

31 May 2018 18:00 UTC

Update: The machine is reachable and responds to ping if we perform the request from other locations, so this seems like a localized issue. We’re currently working on duplicating the machine.

31 May 2018 18:10 UTC

Update: The duplicate of the machine is almost ready, we should be up and running in approx 15 minutes.

31 May 2018 18:28 UTC

Update: The duplicate of the machine is online. Everything should be working, but we’re double checking everything.

31 May 2018 18:33 UTC

Update: Digital Ocean has just implemented a fix. More details here: https://status.digitalocean.com/incidents/fq8nt7bfrclx We’ll switch back to our original instance once everything is resolved.

31 May 2018 18:49 UTC

Partial outage

Affected Systems: Administrative areas