Dates & times in UTC.

Previous to Next

No incidents reported.

Increase in error rate and response time

A node in our production Kubernetes cluster became unresponsive, causing a brief disruption to some services while workloads were automatically rescheduled to healthy nodes.

The duration of the disruption was about 8 minutes.

-

Asset uploads temporarily unavailable

Closing this.

-

Daily usage metrics not recorded for January 7–12

Closing the pinned alert on status

-

Issues Uploading New Assets

All issues affecting uploads to DatoCMS using Cloudflare R2 in the EU region have now been fully resolved.

Uploads are operating normally again across the default EU R2 storage as well as custom storage configurations. We are no longer seeing errors related to this incident.

-