Normal behaviour is fully restored, resolving the ticket.
Posted at
Monitoring
We performed a database upgrade to make room for the increased number of requests. Most timeout errors are gone, and the system is catching up. We'll continue to monitor the situation.
Posted at
Investigating
We're seing a number of CMA/CDA requests failing. Seems to be a DB overload, we're investigating the root cause, and will keep on updating this ticket.